Mailstore – SPE – “How to detect failed license-reporting”
Summary
How to detect failed license-reporting?
Cause
Option 1:
In the SPE Management Console, you will receive the following message if the reporting was not successful for more than three days in a row:
Option 2:
If the email settings (SMTP Settings) are configured in the SPE, you will receive the following email:
If you have not configured the email settings, you will receive the following warning in the dashboard:
To configure the email settings, please use our SPE help article:https://help.mailstore.com/en/spe/Management_Console_-_General
Option 3:
You can use the API-Request “GetServiceStatus” to automatically receive this information, for example to use in your Monitoring Solution:
Resolution
Which requirements need to be met in order to carry out successful license reporting?
- Make “my.mailstore.com” accessible via HTTPS for the user: <Local System> of the MailStore SPE Management Server.
Please use SPE help article:
- For single Server Mode: https://help.mailstore.com/en/spe/Firewall_Configuration_for_Single_Server_Mode
- For Multi Server Mode: https://help.mailstore.com/en/spe/Firewall_Configuration_for_Multi_Server_Mode