MailStore – It is not possible to save or open attachments in the MailStore Outlook Add-In
ID: 13753
Summary
In MailStore Server or MailStore Service Provider Edition, it is not possible to save or open attachments in the MailStore Outlook Add-In.
An error message occurs: ‘The file can not be downloaded.’
This issue was reported in (but not limited to):
- MailStore Outlook add-in
Cause
In the ‘Control Panel’ > ‘Internet Options’ > Advanced> Settings> Security’ the option ‘Do not save encrypted pages to disk’ is checked.
Resolution
Use the ‘Control Panel’ and navigate to > ‘Internet Options’ > Advanced> Settings> Security’ and uncheck the option ‘Do not save encrypted pages to disk’ and use the OK Button.