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Mailstore – “How to schedule and send a MailStore Server status report by e-mail?” when you send a status report

ID: 13462

Summary

In MailStore Server, you can schedule a Status report and send this report by e-mail.

Cause

In order to accomplish, follow basically two steps

Resolution

  1. Define the outgoing e-mail server details

Open the page: Administrative Tools > Miscellaneous > SMTP Settings

Here you define the “Connection” credentials, “Sender” details and the default “Recipient for Notifications” e-mail address. The credentials depend mainly on your mail server. If the server requires authentication, you may need to specify an application specific password.

“Apply and Test” will submit an e-mail to the recipient to verify if the settings are correct.

2. Define a job to submit a Status Report

Open the page: Administrative Tools > Management API > Jobs

Click on the page the dropdown selector “Miscellaneous” and select “Send Status Report”.

Fill in the details (like the period of time, e-mail addresses (separated by comma), schedule and time zone) in the dialog “New Job”, or “Edit Job” respectively.

Tip: If you need to send to various recipients on different schedules, you should create multiple jobs.

Once the schedule becomes active, an e-mail will be sent to the configured recipients containing the defined status report:

Note regarding language settings:

The report language is dependent on the operating system language used where MailStore Server is running in. This is usually the system level.

You can check the setting of the used language by reviewing the settings under “Control Panel > Region and Language > Change display language”, then choosing “Administrative” tab. Under “Welcome screen and new user accounts” click the button “Copy settings…”. A change can be initiated, if a language differs, by setting the “Welcome page and System accounts”, and confirming with “OK”. A reboot of the operating system is needed for changes to take effect.