MailStore – Archiving Not Possible
ID: 13616
Summary
In MailStore Server, during execution of the archiving process, MailStore Server reports Archiving not possible: not all archive stores are available or no archive store is set to “Archive Here”. No emails are archived.
This issue was reported in (but may not be limited to):
- MailStore Server
- MailStore SPE
Cause
MailStore Server cannot find an active archive store in which to archive new messages, or at least one archive store is in the Disabled state.
Resolution
- Open MailStore Client and log in as a user with administrative rights.
- Click on Management > Storage > Storage Locations.
- Make sure that one archive store is in the Archive Here state.
- Use the context menu to change the state of one existing archive store to Archive Here or create a new archive store and set its state to Archive Here.
- Make sure that none of the other archive stores has the status Disabled, Error or Locked.
- If the archive store is Disabled, please set the archive store to Normal or detach it if you are no longer require it.
- If the status Error occurs, please check all the paths and files of the relevant archive store.
- If an archive store is Locked it can be activated via the Unlock function.